Archive

Posts Tagged ‘gtk-sharp’

No GTK# version when creating new project in MonoDevelop

February 7, 2010 2 comments

I’ve recently had to do a full reinstall of my development environment and ran into to some issues with monodevelop.One of these issues appeared when i tried to create a new gtk# application solution. MonoDevelop didn’t detect any gtk# versions on my system.

I had this same issue on the first time i installed mono develop on my fedora box so this time i knew what i was looking for.

Installing monodevelop with yum from fedora repositories isn’t enough to get you started on developing gtk# 2.0 apps. You are going to need to install one other package : gtk# 2.0 development. Just run : yum install gtk-sharp2-devel and this will solve your problem.

Advertisements
Categories: fedora, Linux, Mono Tags: ,